Logo Pokéstrat
Pokéstrat n'utilise qu'un seul bandeau publicitaire par page, si tu apprécies le site n'hésite pas à nous soutenir en désactivant AdBlock :)
Pokémon GO
Impossible de jouer avec la version 4.4.4 Kitkat d'Android
Avatar du membre : Azelma
Azelma
Administratrice
Sujet posté le 14/08/2016 à 18:58
Salut tout le monde !

Depuis la dernière mise à jour de Pokémon GO, beaucoup de joueurs possédant un mobile sous Android en version 4.4 ne peuvent plus accéder à l'application.
Un message indiquant que les serveurs sont saturés apparaît lors de la tentative de connexion, hors ce n'est clairement pas le cas... Cette page sert juste de "page erreur" par défaut.

Personnellement j'ai un Sony Xperia E4g dual, sous Android 4.4.4 Kitkat, et je ne peux rien faire... Aucune mise à jour possible pour ce téléphone, pas d'apk corrigeant ce bug à ma connaissance, et très peu d'info sur le net...

Je sais que la version "Lolipop" est aussi particulièrement touchée, du coup je voulais créer ce sujet que ceux qui ont se même problème puissent échanger et chercher des solutions.

Je peux pas exemple vous déconseiller la "réparation de l'appareil" parfois donnée comme solution. Cette action se fait sur le logiciel de la marque de votre téléphone (pour moi "Sony Compagnion"), elle à pour effet de rechercher la dernière version patch d'android pour l'appareil, ce qui ne sert a rien sur 90% des Xperia !

Je trouve ça un peu triste d'indiquer une appli dispo à partir de la version 4.4 alors que dans les faits pas du tout...
Donc voilà n'hésitez pas si vous aussi vous faite face à ce problème !
Germy
Membre
Réponse postée le 14/08/2016 à 19:36
Ok je comprends pourquoi ya autant de bug depuis la dernière mise à jour, j'ai le même tel que toi ;-;
Perso quand je me connecte ça marche une fois sur 5 (et encore) et une fois lancée l'appli bug à mort, surtout pour transférer et évoluer les Pokémon c'est même pas la peine.
Snif ça craint
Avatar du membre : Sharpille
Sharpille
Membre
Réponse postée le 15/08/2016 à 14:29
Une solution éventuelle serait de passer sur une room non officielle comme Cyanogenmod pour passer en version 5 ou plus (prendre la version la plus stable). C'est ce que j'avais fais pour mon Samsung galasy S3 : j'avais installé la version 4.4 pour pouvoir jouer, même si au final j'ai changé de téléphone car il ramait trop (en même temps il date de 2011).
Au niveau des téléphones haut de gamme, je pense que les meilleurs pour pouvoir jouer à Pokemon Go (batterie et ressources) sont le Samsung galaxy S7 EDGE (que j'ai acheté) ou bien le Huawei Mate 8.
Sinon effectivement aucune solution à part attendre une mise à jour.
Avatar du membre : Moutemoute
Moutemoute
Modérateur Console
Réponse postée le 15/08/2016 à 15:13


Je trouve cela dommage pour ceux qui sont en version d'Android trop anciennes mais en même temps, pour pas mal d’applications y'a ce genre de problèmes et encore plus quand c'est du jeu online mobile.
La "seule" vrai solution viable à 100%.. bah c'est tout simplement le rachat d'un téléphone :/
Avatar du membre : Azelma
Azelma
Administratrice
Réponse postée le 15/08/2016 à 16:07
Mais Moute ce qui est quand même dégelasse c'est d'avoir présenté un jeu jouable en 4.4.4. On a pu commencer notre partie, bien avancer (j'étais personnellement lvl 16), et on se retrouve à ne plus pouvoir jouer à cause d'une mise à jour du jeu...
Du coup tu veux continuer à jouer tu es pris en otage ! C'est pas fair play d'exclure certaines versions d'Android simplement par flemme pour éviter de corriger des bugs et d'adapter un peu le jeu.
Et je dis bien par flemme, je le justifie en partie par ce vieil écran "serveurs saturés" recyclé en page d'erreur sans aucune autre indication...

La décence serait au moins d'indiquer la véritable version minimum sur le play store..
Avatar du membre : supercarotte
supercarotte
Membre
Réponse postée le 16/08/2016 à 11:06
Apparemment ce n'est pas un problème directement lié à Android 4.4, sinon il y aurait plus de monde qui râlerait (vu que près de 30% des appareils sont encore sous Kitkat).

L'idée de Sharpille est bonne, malheureusement le sony xperia e4g n'est pas un smartphone avec une grosse base d'utilisateurs : je n'ai pas pu trouver de ROM custom pour celui-ci, même Cyanogenmod n'a pas l'air de le supporter. Pour les autres, installer une ROM custom sur son téléphone n'est en général pas très compliqué si on essaye de comprendre ce qu'on fait d'abord. Sachez qu'installer une ROM custom sur votre téléphone annule la garantie, et n'installez pas n'importe quoi : la ROM custom la plus connue est CyanogenMod et le site de référence est xda-developers.com.

La version 0.33 n'a pas changé la version minimum nécessaire (Kitkat, API19). Si le jeu fonctionnait à la base, il se peut que la dernière version soit buggée. Tu peux essayer d'envoyer une réclamation à Niantic ici pour leur faire part du problème. Niantic n'est pas franchement réputée pour sa comm', et s'ils peuvent identifier et régler le problème ça risque de prendre du temps pour qu'une nouvelle version de l'app soit distribuée, malheureusement je ne vois pas grand chose d'autre à faire pour l'instant.

EDIT : pour certains, se connecter avec un compte du club des dresseurs puis se déconnecter (Paramètres > Fermer la session) pour se reconnecter via son compte Google semble résoudre le problème.
Avatar du membre : Azelma
Azelma
Administratrice
Réponse postée le 17/08/2016 à 08:14
Je me suis tournée vers Cyanogenmod mais effectivement il n'y a pas de version pour mon téléphone...
J'ai testé la solution de supercarotte avec le Club Dresseur, aucun changement non plus.
J'attend la prochaine mise à jour du coup, mais j'ai peu d'espoir que ça change quoi que ce soit..
Peut être au moins avoir un vrai écran d'erreur avec + d'info sur le bug, ça serait déjà bien...
valgardevoir
Membre
Réponse postée le 20/08/2016 à 20:34
je ne comprend pas mon téléphone n'est pas compatible (j'ai un samsung galaxie trendt lite) et j'ai vite compris pourquoi ... car mon téléphone n'est pas compatible.... donc je ne peut y jouer plutôt coool car je le deteste. j'ai un coup de coeur pour les versions sur consoles.
Avatar du membre : supercarotte
supercarotte
Membre
Réponse postée le 20/08/2016 à 22:25
Si je ne dis pas de bêtises le galaxy trend lite est sous jelly bean (4.1), donc il n'est pas compatible avec Pokémon Go (4.4 minimum).
Avatar du membre : Azelma
Azelma
Administratrice
Réponse postée le 24/08/2016 à 08:54
Je peux rejouer depuis la dernière mise à jour !
Il semble que je bug soit corrigé :)
Avatar du membre : Moutemoute
Moutemoute
Modérateur Console
Réponse postée le 24/08/2016 à 13:30
Impossible de jouer en 0.35.0 avec mon téléphone (One Plus 2 sous Android Marshmallow avec 4 Go de RAM), le jeu reste bloqué à l'écran de LOADING (la barre se stop au niveau du "G"). Je ne suis pas ban (aucun mail ou message d'erreur). J'ai désinstallé / réinstallé.. vidé le cache etc.. rien ne fonctionne.

Des idées ?

EDIT : Je suis repassé en 0.33.0 et toujours le même problème.

Facebook Arceus News Archives Bonus Mentions légales
©2016 Pokémon Nintendo/Creatures Inc./GAME FREAK inc. TM ® les noms des personnages sont des marques de Nintendo.